By pelias
#229978
I guess you've meant export to MXS (not 3DS) and layout in Studio. If this is the case than there is an easy fix - you can try any of the pre-defined layouts (menu: Window/Layout) or create your own layout and save it (menu: Window/Save Layout).

Hope this helps.

Pavol
By justinj1023
#229982
No, I meant 3ds. If you look in the upper left hand corner you'll see house.3ds.

I'll try wht you have suggested. Thanks for your help.

Justin
By pelias
#229990
justinj1023 wrote:No, I meant 3ds. If you look in the upper left hand corner you'll see house.3ds.
OK - I see now. Anyway the information on Studio layouts applies to this case as well so you should try that.

Pavol
By justinj1023
#232354
Not sure what you mean. Can you help me to understand?

Justin
By pelias
#233471
I've assumed you are using the standard path from ArchiCAD to Maxwell using ArchiCAD plugin. It seems you go through 3ds file - slightly different mechanism but with a similar result. No matter what the mechanism to get the data to Studio - if you have problem with Studio layout you can load other layouts or create your own.

Hope this helps.

Pavol
By justinj1023
#233696
I use the 3ds export because, in v1.1 your materials automatically group by the export settings. But, when importing the 3ds file now using v1.5, all I get is this mess.

So, I have been saving the .mxs file from the plug-n and then going into studio and setting up the scene. Very long process!

It was just faster the other way.

Justin
User avatar
By Mihai
#233699
By mess, you are talking about the Studio layout, or that the 3ds file is imported incorrectly?
By justinj1023
#233756
That the 3ds file is imported incorrectly.

I didn't know if this was an Archicad export issue or a v1.5 issue.

Justin
By mess, you are talking about the Studio layout, or that the 3ds file is imported incorrectly?
User avatar
By Mihai
#233794
The 3ds import has been improved for the next Studio patch, but it would help a lot if you could PM me a file (as simple as possible) that doesn't import correctly to Studio. I could take a look and see if it imports correctly now.

I cannot find anything about this issue online and[…]

Before I decide to completely switch over to Rende[…]

Hi Sam- sorry, I am on a PC.... other than install[…]

Hi, I'm having number of problems using MXS Refer[…]