By justinj1023
#223832
When setting up preferences in Studio, what is the import size setting on objects. Of course, I am exporting out of Archicad to Studio. My objects are always imported too big.

Justin
By Pawel Kruk
#224015
Hi justinj1023,

Keep the scale on 1.0 in Studio preferences, it should work fine when exporting *.mxm. I often export into 3ds format as well and than set the unit to 10mm and sort object "by materials" (in ArchiCAD, during export). HTH.
Maxwell Render 5 crach

Maybe computer saw your target SL and just gave up[…]

Indeed it is great to see the Maxwell Team motivat[…]

Open Forum

:lol: :lol: :lol: :lol: :lol:

Hello, We have just released version 5.1.0 of[…]