By adri
#223439
Do we assume that the plugin will work???
User avatar
By Steve Jepson
#226606
I downloaded Maxwell Render 1.5.0 ok but I was not able to download the new plug in so I can't test it with the ArchiCAD 11 I have. I will try and use the old one and see if it works with 11.
User avatar
By Steve Jepson
#227346
I tried the new plug-in with ArchiCAD 11 RC1 897 and it did not work.

It works fine in 10.

It might work with the final version of ArchiCAD 11 when it comes out.
By pelias
#227781
I can provide the official information here:

- the currently available Maxwell plugin will not work with ArchiCAD11 (Graphisoft prevents older plugins to work in the new version without rebuild).

- official ArchiCAD11 SDK is not available yet - as soon as it can be downloaded the new Maxwell plugin build will be released.

- I have Maxwell plugin compiled for AC11 RC1 and it seems to work just fine. There is a good chance that this build will work with AC11 release as well but I cannot test that yet. If you are interested in getting the RC1 version please let me know via PM with your email address - I can send it to you directly...

Pavol
is Maxwell Render abandoned?

If only GPU progress so this is not a big thing , […]

FormZ 9 support

+1 Please keep it up for form•Z 9! Andrea

PLEASE! :cry:

I'm not connected to FastRender at all, but I have[…]