User avatar
By VisualImpact
#206459
I have a client who uses archicad and is supplying me with a model in 3ds format to bring into max. The problem is that everything is broken up into hundreds of objects with no grouping into layers whatsoever.
Anybody run into this and know of a sollution for this situation.
By rob rhodes
#206658
Hi Visual Impact funny seing you here too! I can't do a propper test as I just have Cinema4D not max but if you tell your client to tick the 'materials' export option when it asks you how to 'export acording to:' when saving as the 3ds file. That brings through the elements grouped by materials which is the way I work so you can just change the material in max and it will be the same accross all elements with that material assigned to it.

Hope that works for you.
Rhodesy
User avatar
By Daniel Hruby
#210391
Make sure they also set the correct scale. From US Archicad Choose 10mm and also chose the last option for naming the objects with 7 letter+Extension. This owuld bring in the file correctly into Studio at least.
is Maxwell Render abandoned?

If only GPU progress so this is not a big thing , […]

FormZ 9 support

+1 Please keep it up for form•Z 9! Andrea

PLEASE! :cry:

I'm not connected to FastRender at all, but I have[…]