By bturoczy
#291796
I model in form.z and render with the maxwell plugin. Within form.z there is an area where you can set up an image in the background for the rendered scene.....but for some reason my renderings never seem to have the image in them. Has anyone else had a problem with this? I'd hate to do "cut-n-paste" in photoshop because I don't think it will look good.

Any help would be appreciated. Thanks.
By tcamco
#291797
You can use the HDR tab in the Maxwell Render options palette in Form Z to select a background (hdr or mxi). You must first convert your image to a mxi file by opening it mxcl and saving it as a mxi. Then select it as the background mxi in the HDR tab. You can use X,Y offsets and scale to roughly position the image or use mxstudio.
By bturoczy
#291889
Thanks for the help!!!!
Rhinoceros 6 support

Activating the license crashes Rhino Version 6 SR[…]

I was hoping maybe someone wrote a script or somet[…]

will the bug that maxwell render can't save correc[…]

Substance to Maxwell

That is awesome!! Thank you very much! So motivate[…]