User avatar
By Asmithey
I am working on a project with many plant symbols. I am 99.97 percent finished. But the client has asked me to scale down a 3 plants. He asked me to do this at 9am Friday morning. I am thinking "no sweat five minutes and I am done and it is off to the render farm". But NO!!!! here it is 2am Saturday morning and I still cant figure out why 3 little plants that when I scale them down crash Maxwell render. It sucks!!!!

I am just glad I did a save as to the original file before I scaled the plant models down. Because as long as do not touch any thing the file renders. But as soon as I scale the plants or move them.....The render crashes. It creates the mxs file fine. I can open it in MXST. If I try to render it from the plug-in or MXST, it crashes.....WHYYYYYYYY!!!!!!!

User avatar
By ingo
Why ?! I dont know. Have you tried to render them without the plants, or with the plants at the "normal" scale ? If the last one works simply scale them down in Maxwell Studio.
User avatar
By Mihai
Still crashes if you open the mxs directly in MXCL and render it? Without opening Studio first.
User avatar
By Asmithey

I have cut and pasted the plants into their own file to try and work on them. If I scale them in a sperate file and render them, they render fine. But as soon as paste them back into the original file, it crashes when I render it. I will try to scale them in studio and see what happens.

Yes, it crashes three ways. Directly from the plugin, open the mxs in MXCL or from MXST. It is symbol/ instance specifc. Only crashes when I modify my centry plant symbol. I tried re-inserting it fresh but it still crashes when I scale it. So, I will fix that particular plant in post production.

Maxwell Render training

Type Maxwell Render tutorials (and/or training) in[…]

ilgioma - Gallery

Thanks tim :D :D Leo

Maybe start a fresh file and create some new AGS g[…]

Maxwell missing 3d viewports

I think the key may be not working, but there are […]