#240339
Hey,
so this might be a dumb question but I am having problems figuring out why my curves are rendering as faceted in maxwell but will render nice and smooth in FormZ.
Does anyone have any tips they can show me? So far, I will do something as simple as model a simple circular extruded object in FormZ and then use the Maxwell plugin to render it without doing anything special to it before I send it to render. Is there a setting I need to have on while I'm modeling so that the smooth curves in FormZ translate into Maxwell?
By tcamco
#240354
You need to set the resolution to high in FormZ to get smooth curves in Maxwell. Maxwell doesn't seem to have any trouble with memory problems when rendering hi res curves.
By davidhard
#240359
That seems to have helped a lot.
It still looks a little faceted but not nearly as bad as it was. I think I will try playing with the settings in FormZ a little more to get it even smoother.
Thanks.
Maxwell 5 on Rhino 6 on MAC Crash

Hello Robert, Which MacOS are you running? Catali[…]

Hello dear customers, We have just published a ne[…]

Yes, as that setting is stored in the Document Pro[…]

Maxwell 5 Demo is not working.

Sent you a link in a private message. Cheers! Fer[…]