By Gary
#237363
I installed Maxwell on a new machine. With Z plugin, Maxwell Studio is launched instead of MXCL. In the Z render dialog, Maxwell is chosen, not studio.

Anyone had this problem?

Thanks for any help.

Gary
By Gary
#237372
by the way—

intel octo mac osx 10.4.9 and form z 6.5

Gary
By tcamco
#237385
Working as it should here.
User avatar
By juan
#237926
Dear Gary,

Do you have just one version of Maxwell and Studio installed? are you sure you don't have any other one in your system, even in the bin?

Regards,

Juan
By Gary
#238069
this was a clean install on a new machine— but I did not have any time to trouble shoot.

I will look further when I have the time. It did work properly w/ the sketchup plug in.

Gary
By Gary
#238780
select maxwell: studio opens
select studio: studio opens
select none: none happens (mxs can then be opened in maxwell)


clean install. no other version on machine.

Gary
User avatar
By juan
#239111
Hi gary,

It seems that in your system the association between mxs files and Studio can not be temporally skipped and the file is never opened with mxcl. We are looking for ways to fix it.

Could you make a little test? In the command line options field just write -d
It will launch mxcl in a different way that could work in your system.

Many thanks!

Juan
By Gary
#239167
Juan:

I will try next week.

Thanks,

Gary
User avatar
By Dexel
#239419
Same here since 1.5.1.0, both with formZ 6.0 and 6.5 on OSX 10.4.10 (PPC).
With -d everything is back to normal.
So that's a fix but why does this occur suddenly?
Looking forward to 1.5.1.1
:wink:
By Jorge Alix
#239517
Go to a mxs file, then get info of the file with the RMB, then go to open with select mxcl
User avatar
By Dexel
#239548
easy as that thanks
User avatar
By juan
#239595
Yes, but in this case it is probably that the opposite (Open Studio) does not work, changing the association between an application and a file type is a workaround but not a final fix, as I wrote above:
It seems that in your system the association between mxs files and Studio can not be temporally skipped and the file is never opened with mxcl.
Regards,

Juan
By Gary
#240004
Hello Juan:

Yes, typing -d in the command line of form z plug in works.

Please advise if I want to use multilight as well, I would type -d -ml (one space between commands)?

Gary
GPU Error

hi, when try to use FIRE GPU in Rhino 6 I get an […]

Low Priority Render Ignored?

Thank you for the workaround. When the render is[…]

GPU Tests

Hi Luis, many thanks for the suggestion, this inde[…]

Hi I always process the scene through Maxwell stud[…]