Page 1 of 1

Puntos Blancos

Posted: Thu Oct 05, 2006 9:57 am
by rushes
hola! estoy con esta escena que tiene un material gris "normal" y un cristal con reflejos, entiendo que el cristal siga con ruido despues de 160 min de render pero no se por que salen esos puntos tan blancos por toda la imagen ¿alguna idea?. La escena tiene como iluminacion un sun+sky

Image

Posted: Thu Oct 05, 2006 10:37 am
by jomaga
Es extraño... Estos puntos blancos se veían en algunas de las versiones anteriores a la 1.1. Has probado a hacer el render todo en difuso? (incluido el cristal). Si asi desaparecen los puntos, puede ser debido a algo raro con la reflexion del crtistal. Como tienes las causticas? Activadas todas?

Posted: Thu Oct 05, 2006 10:48 am
by rushes
ahora no recuerdo si tenia activadas las causticas, solamente accedi al motor de maxwell y active el sun+sky, creo que no toque ninguna otra cosa. Esta escena la tenia la tenia configurada con una version antigua de maxwell y al cargarla decia que faltaban los materiales pero como seleccione todo y cree un nuevo "lambert" y se lo reasigne pues ya no deberia utilizar ninguno de los antiguos materiales, el cristal tambien lo cree nuevo por lo que en la escena todos los materiales aplicados son nuevos.

Posted: Thu Oct 05, 2006 11:47 am
by Fernando Tella
A ver si has cambiado al RS0 (osea al motor de preview). En max está en el panel donde se ponen los minutos y el SL.

Posted: Thu Oct 05, 2006 12:11 pm
by rushes
no, al añadir el 1.1, se aplican los valores por defecto del 1.1 por lo tanto el rs1