Discusión general en español sobre Maxwell Render.
By jamsurf
#185887
Hola a todos ,

estoy haciendo un trabajo con maxwell . en un principio ningun problema ,
pero tras asignar materiales al entorno mxm , no puedo renderizar .
Con el edificio ningun problema y el metodo el mismo .
si he visto un material multisubobjeto colado ahi , pero ya lo he repuesto por un mxm . nada .nada .
Al final del todo , esto .
alguien sabe solucion , he probado de todo ya .me esta dando un telele .
no me sobra el tiempo que diga .he eliminado objetos como scatter de
max , para ver si es algo de eso tambien , nada .
HELP , quiero ya sacarlo con maxwell , que me he currado todos los mxm .

Image

Image
User avatar
By tonyote
#185890
mira a ver si el theMat.mxm ese esta bien hecho.. las texturas son jpgs o cual es el problema, y si no borralo y vuelvelo a hacer de nuevo a ver que pasa, no se.. es por dar ideas
un saludo
User avatar
By jomaga
#185894
Puede ser una tonteria, pero parece que se llama:

theMat .mxm en lugar de:
theMat.mxm

seguro que ese espacio despues del nombre no tiene que ver, pero por si acaso...
Mira a ver si el canal del UVW map esta bien puesto en la textura (deberia ser canal 1)
Si puedes postear el mxm para que le echemos un vistazo, seria mas facil
By jamsurf
#185899
No tengo ningun material llamado themat.mxm .
o es qu emaxwell crea un archivo texto o algo donde se registra los pasos qu e hace ......

Puede ser que haya algun material .mxm sin nada , es posible ,
sino volver a empezar .
Muchos de los materiales son de el archivo del edificio , por lo que
los caargaba desde max , mat.librarie y me los traia a este archivo de
entorno .
pero no hay ningun themat.mxm
By jamsurf
#185904
Hola , muchas gracias por intentar , sobre todo tan rapido .

Desde el studio va todo perfecto , me carga el mxs creado desde max .
y solo me pide redireccionar un .jpg que no encuentra . Perfecto .
pero no se llama themat , y el .jpg tiene nombre ,....

Un buen wishlist , sería en el reporte de errores desde el plugin ,
que pida lo mismo que el studio , que ni siquiera lo pide como error ,
sino como redireccionar una imagen .

Nada mas .
Decir a favor que el arquitecto esta echando chispas de contento de
los previos del edificio que estoy mandando , y de la calidad maxwell .
A ver ahora quien lo baja del burro .
no puedo postear de momento porque no le gustaría demasiado , es un
concurso para el Miercoles .
Esta bueno , aunque todavia no llego a la calidad hyper realista de
lo que se sigue viendo por aqui .

un saludo a todos
User avatar
By Fernando Tella
#185907
Es posible que el mensaje de error estandar sea "Error creating theMat" y el material en cuestión sea .mxm. También imagino que tendrás un material .mxm por mensaje de error.

O quizás no. Suerte.
By jamsurf
#185911
garcias fernanado , jomaga , tonyote .

Jomaga , voy a provechar que estas aqui en este post .
voy a hacer (intentar) sacarle provecho al multilight , mxi + emitters .
Es una escena donde el edif. lleva una torre acristalada y el entorno lleva
unas doscientas farolas . de estas farolas hay dos tipos , unas redondas
y "pequeñas " , de calle , y otras grandes , de las de autopista .
Asi en un max , tengo todas las mallas que forman ( todo a pocos polys )
las luminarias de una farola tipo en una malla ( 1 mat emitter ) , lo mismo con la otra farola tipo , lo mismo con ventanas del edificio ,
y lo mismo con cristalera torre que hace un solo cuerpo , excepto ,
la carpinteria que esta detachada . Asi voy a necesitar 4 mxm emitter
para el multulight , y solo me apareceran 4 "sliders" de control + el del
hdri .
Si aplico un material lm/m2 a las farolas con muchisimo potencia ,
no se aprecia , no pasa lo msimo con la torre .
que valores , que tipo de luminaria usaria en cada caso ?

Igual es mucho pedir .
Voy a contrareloj .
User avatar
By jomaga
#185913
Yo te recomendaria poner en lugar de iluminancia en luxes (lumen/m2), poner directamente la luminancia en lumenes. Para una farola exterior grande necesitarás bastante potencia. Lo usual es poner una lampara de haluros metalicos de 1200 o 2500W. Eso quiere decir 115200 o 240000 lumenes. La temperatura de color suele ser bastante alta en esas lamparas, con lo cual la luz sera bastante blanca. En los lamp presets que hay en la biblioteca de materiales de maxwell (dentro de la instalacion del programa), hice mxm para ese tipo de lamparas. Prueba a ver con esos valores, pues deberian ser suficientes. En una farola pequeña, mas de paseo, las luminarias suelen ser de vapor e sodio de alta presion, mas amarillas, de unos 80.000 lumenes o asi, pero si quieres intentalo con las mismas de haluros metalicos, pero de menos potencia
Si puedes, enseñanos el resultado final, tiene buena pinta :wink:
By jamsurf
#185940
Gracias , cuando tenga eso cocinado lo pongo en este post .
By jamsurf
#186075
Esta noche he tenido un infierno porque maxwell seguia cascando .
tras reasignar texturas otra vez a todo , .....
Al final era un edit mesh sin uvs .
Pedir a NL que si es posible en futuras actualizaciones , un mensaje de error diciendo simplemente que es lo que ha ocurrido sería ganar
mucho tiempo , si ya te dice que malla es la que tiene el problema ....

Pero Maxwell , iluminacion suprema . No lo utilizaba desde la rc5 para
un trabajo , y los tiempos estan muchisimo mejor .
User avatar
By juan
#186232
jamsurf wrote: Pedir a NL que si es posible en futuras actualizaciones , un mensaje de error diciendo simplemente que es lo que ha ocurrido sería ganar
mucho tiempo , si ya te dice que malla es la que tiene el problema ....
En la próxima versión de max ésto estará disponible (además de muchas otras mejoras). Muchísimas gracias por tus comentarios y suerte con tu trabajo!

Juan
By jamsurf
#186317
Hola otra vez , por favor ,
esto estoy haciendo con postpod (algo ) .

He tenido que hacer unos cambios y me han pedido los renders a
2560x1440 , porque son para imprimir ,etc ,.... Tan necesario es tal
resolucion ? Puedo contarle algo verdadero que me permita bajar ese
tamaño . Los anchos que van a imprimir son A1 .

Existe alguna forma de calcular , sabiendo lo que me han tardado a
1280x720 , lo que va a salir el doble .
Y se me cascará maxwell , o voy a un tamaño de render factible con
pentiums 4 3.4 , y 2 gb ram ?

Luego tambien quería explicar , que despues de hacer algunos cambios
que me ha comentado el arquitecto , hechos con sumo cuidado para
no repetir errores al render , ahora max y maxwell me piden que mapee
objetos que tienen un mxm , sin textura bitmap ???solo color y
capas para reflectancia .

Y por supuesto , que os parecen , ya se que no es imagen maxwell
hyper realista , pero aun asi ....
Last edited by jamsurf on Sat Sep 30, 2006 4:30 am, edited 1 time in total.
User avatar
By jomaga
#186322
Si quieres sacar un render en tamaño A1, mi experiencia es que, por lo menos la resolucion sea de 75ppp, es decir 29,53 puntos por centimetro (pongamos 30), si el A1 tiene 59,4 x 84,1, la resolucion sera de 1782x2523, algo parecido a lo que te han pedido. A mi me parece que menos no va a quedar bien, y mas, si se va a ver a una cierta distancia, tampoco se apreciará mucho. Yo he sacado imagenes en mi plotter A1 a 75ppp y salen muy bien. No creo que para esa resolucion Maxwell casque con tu configuracion de ordenador.
Respecto a la imagen, varias cosas:
-Intenta cambiar los arboles mas transparentes (los de las hojas sueltas). Le quitan mucho realismo a la escena. Si quieres dar un aspecto de maqueta (por las personas sin textura eso me parece), puedes probar a poner tambien arboles tipo maqueta, en blanco. Puedes probar a cambiar la escala para dar mas aspecto de maqueta todavia.
-Las texturas negras creo que son demasiado reflectantes. Supongo que sera un aplacado de granito negro pulido, pero aun asi, creo que reflejan demasiado
-Apaga un poco la saturacion del cesped y los caminos de tierra

Animo con la entrega!
By jamsurf
#186325
Muchas gracias Jomaga ,

solo una cosa , esa resolucion que me dices sería para ocupar todo el
A1 (1782x2523) ?
En realidad van a ir unos 8 renders .
Vamos , que a la resolucion de maximos que puedo , voy sobrado ,
2560x1440 , suponiendo que llevará margenes y añadiran algo de
info con cads , etc , ...les da para 150 dpi .

Voy a por ello .

Ah , he añadido uvw maps a todos los objetos que estaban sin ellos ,
y ahora maxwell va otra vez .
pero hay algo ahi que , mas que nada , como es incomprensible ,
no aciertas a saber donde has fallado y no saber - conocer como
evitarlo .Esa es la cuestion . Donde he metido la pata ? porque por algun
sitio la he puesto mal .

Good day! We have just uploaded a new version of […]

Hey Kev, I believe it doesn't work in Maya's plugi[…]

Maxwell and Blender

Blender 2.9 is out - has there been any further pr[…]

I think that most features that are needed on a re[…]