Everything related to Maxwell Cloud
User avatar
By LivVis
#400107
I just downloaded a finished render job from the cloud. The image (and therefore also the denoised one) is overexposed, so I would like to use Multilight and then redenoise the image. What files do I have to open and most of all: how?!

The Re-Denoise button keeps being inactive.

Thanks for any help!!
#400110
You need the 2 mxis used on render before merging them with denoiser. You need to set new exposure on them both. Then re denoising is done with command line, I think re-denoise on the UI can only be used if you just render, not opening the file after that. I will ask Fernando to tell how to exactly use denoiser via command line.

Everything around denoising it's being redone for Maxwell 5.2 and will be much easier to use.
User avatar
By LivVis
#400111
Everything around denoising it's being redone for Maxwell 5.2 and will be much easier to use.
I'm so much looking forward to this!!

Ok, thanks so far. There is a explanation for the command line part here, but I'm not sure if it's still correct for V5:
https://nextlimitsupport.atlassian.net/ ... 6/Denoiser

How do I save the mxi after doing the multilight part on both (render 1.mxi and render 2.mxi)? Just by using the "Save MXI As" button?
#400112
Yes, it's not very straightforward now (this will change in Maxwell 5.2 soon).

As Luis said, you have to set both mxi files to the same exposure and Multilight values (you can use the save/load emixer file to make sure both are set to the exact same values) and save them.

Then follow the instructions described here to re-denoise using the Command Line or Terminal: https://nextlimitsupport.atlassian.net/ ... rdBreak%5D

I hope this helps.
Best regards,
Fernando
#400377
I tried to merge the two MXI Files (_render1 and _render2) with the Windows command line like it was explained in the documentation.
I receive the following error message:
Image

Is this because the MXI Files dont have the same mulitlight values? Somehow my PC is unable to open the second MXI File with maxwell render so i cant check if the values are the problem.

Is there a Solution for this?

Thanks in advance for your help.
Parallax render shots

Just asking if anyone has done any work using para[…]

Maxwell Showreel 2021

That’s so good, we’ll done :D

I use the newest version of Rhino Mac (7.12) and M[…]

Maxwell 5.2 Rhino mac - Tutorial

I have a question: Is there a tutorial about how […]