Everything related to the integration for SketchUp.
By sean obrien
#399790
I have spent most of the day trying to install the 'update 5.1' for MR, Studio, and Sketchup GUI + rml server. I was able to get MR and Studio to read the license correctly, but not Sketchup GUI. When I run the license activator inside sketchup it appears to activate correctly, however, when I close the dialog box I get a Ruby Console dialog stating the server does not support the product. I tried reverting back to an older rml-server but got the same error. I also get this error when trying to activate from a remote windows computer. All my licenses are 'floating'.

I tried installing the license manually and the result is the same. Any thoughts on what is causing this problem? The version before 5. 1 was working. I am running Mac OS Sierra 10.13.6

Thanks in advance
Image
Image
Image
Material Editor Help

;)

Maxwell Render 5 crach

An image(6000x3600) was rendered 3 times,and maxw[…]

Thanks Luis, it's great to see progress with MW!

Thanks Fernando!