Everything related to the integration for SketchUp.
By Eleman2000
#399047
Hello,

if I use the DOF-button in the Maxwell 4 sketchup plugin and set my near and far planes, the fstop doesn't adjust automaticly in the camera scene manger like its shown in this video on Youtube about camera focus in maxwell 3 or 2 (min 1:09)
https://www.youtube.com/watch?v=DVBWXcevE2k

Is this a bug of the Maxwell 4 plugin oder did i forget anything else to adjust?

regards
By Alberto Cadahia
#399056
Hello Eleman2000,
Looks like the DOF tool is just modifying the Focus Distance but it's not modifying the fStop. I will have a look at the DOF tool's operations that adjusts the fStop and shutter (and ISO eventually) to maintain the correct exposure to be sure what's going on.

I'll let you know when we solve this but it will only be available for the next version of Maxwell 5 since we will no longer releasing versions of Maxwell 4 (Maybe just one more for MacOs).
We suggest you to manually modify the fStop to find the results you seek. And please if you have any doubts in how to do it do not hesitate in contacting us. Fell free to reply with any questions.

Thanks for your post.

Regards,
Alberto.
Who are you?

Mike 61 West midlands Disabled ex soldier I am try[…]

I haven't had any resolution on this issue, despit[…]

Simple basics in pdf form.

Right, first off I made a huge mistake which compo[…]

Question for Maya users

Hi, Which version do you use for those that are o[…]