Everything related to the integration for Rhinoceros.
#400517
I have the same issue for now. I solve it by typing the maxwell commands in the command line.

I am using Rhino 7 mac and hope to switch to 8 wip soon. I think mw 5.2 will solve our issue.

I start to fall in love with maxwell again :D
#400522
Hello,

For some reason, the Mac version of Rhino does not categorize the toolbars from the plugins in a different section.
The toolbars are called Rendering, Materials and Tools. In the next version, we are adding a command called Maxwell_ShowToolbars to show them all easily and we have renamed them to Maxwell Rendering, Maxwell Materials and Maxwell Tools, so they stand together in the list.

I hope this helps.

Best wishes,
Fernando
#400524
Great, that is good news.

Currently I cannot figure out how to activate Multilight (Sun and Sky). Sometimes it is activated automatically when I start the render, sometimes not. I have not found a way around to activate it manually yet.. I am using Rhino mac 7.3.2 and MW for Rhino 5.1.6.3..
#400526
I found a workaround which works for now. I just start the render and when Maxwell Render opens I stop the render and put on multilight.

For another problem I did never find a solution. Maxwell Render (I can only speak for the mac version) continues to "forget" emitters. An example: I do a scene, put in some light sources (by assigning a maxwell materials and adding an emitter) and it works just fine. In the render view I can control all emitters seperatly just like I want it to be.

But after a few days, while continuing to work on the scene maxwell "forgets" the emitters and when I start the render I don't have them listed in the multilight control panel. And I don't understand why that happens (this has been a recurrent problem since maxwell 4 for Rhino mac 5). The only "fix" is deleting the emitting materials and assign new ones to the light sources (essentially redoing all the work).

I usually have all lights on a "lights" layer, and assign all emitting groups a material to be able to control them seperatly in multilight. Which at the beginning always works fine.

Am I doing something wrong or is "forgetting" materials and emitters a bug?
#400529
Hello Achim,

When using the plugin, I usually suggest opening the Rendering panel (where you can find the main settings of the plugin (including the Multilight dropdown in the General tab https://nextlimitsupport.atlassian.net/ ... n+settings), but also the Environment, Sun, Materials and Properties panels.

Regarding the problem with the emitters, it would be interesting to check a simple scene with your typical setup so I can try to reproduce the issue here.

Best wishes,
Fernando
Maya plug-in MR 5.2

I asked that like a month ago... after seeing that[…]

No EXR support?

Will do, thank you!

Even Luis bugged :D Poor of us! I got another […]

Maxwell Render V5 Series

"Investing in Marketing is important for any […]