Everything related to the integration for Rhinoceros.
By Wynott
#399312
The installer is telling me I need .NET framework v2 or v3 depending on the .exe or .msi and then dumps the install.

I have .net v4

Is there a trick?

Windows 10 x64
By Wynott
#399313
Oh... I didn't realize you could have older versions of .NET framework installed concurrently.

Was pretty straightforward to install .NET 3.5 (which includes 2.0 and 3.0)

Easy solve.
hardware question :)

I can easily create an usable render in 15/20 mi[…]

Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]