Page 1 of 1

Material Maxwell on cinema 4d

Posted: Tue Jun 23, 2020 1:10 pm
by Francisco Javier Jimenez
Hello good day! I wanted to know if you can help me because I have a big problem.
When I apply maxwell material to an object, it doesn't show on the object, in the workspace, but it does when I render. How could I see it in the workspace?
I am working with cinema4d.
thank you.

Re: Material Maxwell on cinema 4d

Posted: Wed Sep 02, 2020 10:38 pm
by LivVis
Man, this forum is so inactive at times… Your problem is very easy to solve. I guess you must have figuered it out by now.

Just choose the texture you want to see in your view.
screenshot material editor.jpg

Re: Material Maxwell on cinema 4d

Posted: Mon Oct 19, 2020 3:43 am
by Lazlo T
Francisco Javier Jimenez wrote:
Tue Jun 23, 2020 1:10 pm
Hello good day! I wanted to know if you can help me because I have a big problem.
When I apply maxwell material to an object, it doesn't show on the object, in the workspace, but it does when I render. How could I see it in the workspace?
I am working with cinema4d.
thank you.
I am having the same issue. Did you ever find a solution to this problem?

Everything seems to work normally in older versions of Cinema 4d, but when I open the file in version R22 the material previews on my model are all white.

Re: Material Maxwell on cinema 4d

Posted: Fri Oct 30, 2020 11:55 am
by Lazlo T
I opened a support ticket regarding this issue and I was told that it was a known bug that would be corrected soon...with the release of the R23 update.