Everything related to the integration for Cinema 4D.
User avatar
By jojojoj
#399067
lurking around in the nextlimit portal logged in I saw you can upgrade the plugin for Cinema 4D to version R5.
No announcement around here, so the question is, is this compatible with C4D R21 and is this the actual upgrade promo AND black friday offer?
Edit: I might add that it is not available through the regular product website where it is still "coming soon".
Cheers
#399068
You are right. We have announced on social media and emails but not here in the forum.
Cinema4d is on pre-order period. It will be compatible with R21. And the promo is pre-order promo, that is a little better than black friday's one.
The promo will end as soon as we realease the plugin. We will tell one or two days before releasing, so you don't find the promo is over with no advice.
Who are you?

Mike 61 West midlands Disabled ex soldier I am try[…]

I haven't had any resolution on this issue, despit[…]

Simple basics in pdf form.

Right, first off I made a huge mistake which compo[…]

Question for Maya users

Hi, Which version do you use for those that are o[…]