Page 1 of 1

Just upgraded to Maxwell 5/ArchiCAD 23 from 3/19, having low polygon issues with renders?

Posted: Mon Jun 29, 2020 6:03 pm
by Mike Johnson
I hope someone can help me! This is almost certainly user error on my part! (I'm not an accomplished 3D modeller)
I've just upgraded to AC23 and Maxwell Render 5, and I'm struggling with renders having low polygon counts on the curved surfaces. These are documents that worked fine in AC19/Maxwell 3, and I can't see where I am going wrong at the moment? I'm sure it is obvious as well!
Top image is a screengrab showing the issue I have. Below is a previous render.
(I mostly model architectural subjects, these labels are not our normal work.)

Thanks in advance

Re: Just upgraded to Maxwell 5/ArchiCAD 23 from 3/19, having low polygon issues with renders?

Posted: Tue Jul 07, 2020 10:48 am
by Mike Johnson
Still haven't found out why my poly count is so low compared with my previous renders?

Image

Re: Just upgraded to Maxwell 5/ArchiCAD 23 from 3/19, having low polygon issues with renders?

Posted: Tue Jul 07, 2020 11:27 am
by luis.hijarrubia
It looks more like a smooth normal problem. Like is giving some kind of flat surface normals or something like that. I don't know archicad, but can you check the normals controls, smoothing, smoothing angle or similars?

Re: Just upgraded to Maxwell 5/ArchiCAD 23 from 3/19, having low polygon issues with renders?

Posted: Mon Jul 13, 2020 5:54 pm
by Mike Johnson
Thanks Luis. I am slowly getting my head around this. An ArchiCAD issue I think, rather than Maxwell, but still annoying the AC19 and Maxwell 3 didn't have these issues.

I am upping the segments/resolutions in all the shapes I have used to model these little bottles, which is solving the low poly count. The main body is just a curved wall, but I can't find a way of increasing the segments like I can with any other object. So for this wall it seems to be set at 24 segments, and that number isn't editable.

Image

Re: Just upgraded to Maxwell 5/ArchiCAD 23 from 3/19, having low polygon issues with renders?

Posted: Tue Jul 14, 2020 9:22 am
by luis.hijarrubia
Even with low number of polygons you don't have to get that faceted render if normals are well done.