Everything related to the integration for Archicad.
Hello Everyone,
I purchased Maxwell 5 for Archicad and I have 2 Problems;

1. Maxwell Studio was not installed on my PC, did my Purchase of the Program exclude Maxwell Studio? I tried several times to download the install .exe again and also reinstalled the program again and again but Maxwell Studio is always missing. In the Archicad Maxwell Plugin Palette the Red Studio Symbol will show up, but the program wont start if I click on it.

2. I used the Archicad Plugin to export the scene directly to render in Maxwell Render, this worked just fine. But when I enable the denoiser, (at end or each SL) after the picture is finished rendering, Maxwell Render closes automatically and does not create an Image File. So enabling the denoiser makes it impossible to create a picture at all. Am I missing something or using the program in the wrong way?

Can anyone who had a similar Problem or someone from Maxwell Support help me?
Thank you for your Help.
Maxwell Render training


ilgioma - Gallery

Thanks tim :D :D Leo

Maybe start a fresh file and create some new AGS g[…]

Maxwell missing 3d viewports

I think the key may be not working, but there are […]