Everything related to Studio
Hi, I have a simple solid box model in AutoCAD 2021 and export to dxf format. It can be easily read in by 3Dmax, Sketchup and Rhino but just not Maxwell Studio. Tried to export in different version of dxf and even switch to AutoCAD 2017 & 19, but no one is work. Can anyone help?

Maxwell V5.21.49
Attached zip dxf files for test.
dxf format from R12, 2000 to 2018
You do not have the required permissions to view the files attached to this post.
User avatar
By Forum Moderator

Actually, this is not a bug. It's just that we don't read SOLID3D or 3DSOLID objects from the .dxf. They are encrypted in the file. Studio reads polyline, polyline3d and similar objects, as arc, circle, ellipse, polymesh, polyface,... however, Studio won't load detached lines unless they have some width.

DXF is not a great format, to tell the truth. I'd suggest using .fbx to import geometry into Studio which also tries a material conversion when importing the geometry. Also .stl will do a better job than .dxf

Best regards,
Cannot import .mxm files to materials panel in Rhino 7

bump. same here. tried the rhino 7 plugin again […]

Thank you Matteo. -Larry

It does run very well. Can’t see any particu[…]

Hi there Just trying here as I had no luck in the[…]