Page 1 of 1

Maxwell Render 5 crach

Posted: Sat May 30, 2020 3:24 pm
by liu nu
An image(6000x3600) was rendered 3 times,and maxwell render crached 3 times.I loaded the MXI file to resume,maxwell render could not work.I can't understand what's happened.

Computer Configuration:
System:Windows 10 x64 ( DirectX 12 )
CPU:intel Core i7-9700K
RAM:Kingston DDR4 2666MHz 32 GB
HDD:Samsung MZVLB512HAJQ-00000 (512 GB) & WDC WD40EZRZ-00GXCB0(4 TB)
GPU:Nvidia GeForce RTX 2070 SUPER ( 8 GB / Nvidia )

The render option
Image

Re: Maxwell Render 5 crach

Posted: Wed Jun 03, 2020 4:20 pm
by Forum Moderator
Hello,

Most probably, it is related to using the Denoiser with the GPU. Take into account that when using the GPU for the Denoiser the render will try to use the memory of the GPU to generate the denoised image. A render of 2000x2000 will require around 2.5GB of memory. As your image is a lot bigger than that, I would suggest disabling the "Use GPU" checkbox in the Denoiser section as this way it will use RAM instead, which you have plenty.

Best,
Fernando

Re: Maxwell Render 5 crach

Posted: Thu Jun 04, 2020 4:21 pm
by Nasok
Maybe computer saw your target SL and just gave up :))))
But seriously I guess the GPU memory is just not enough for such large image. Plus 8 GB - is not really much.

So I guess using CPU for denoising is a good solution.

Cheers 🙌🏼

Re: Maxwell Render 5 crach

Posted: Wed Jun 10, 2020 11:25 am
by Forum Moderator
Nasok wrote: ↑
Thu Jun 04, 2020 4:21 pm
Maybe computer saw your target SL and just gave up :))))
:lol: