Everything related to Studio
User avatar
By Tea_Bag
Hi Guys,

I created a layout of my desire and saved it in the C:\Program Files\Next Limit\Maxwell Render 5\layouts folder and named it defaultlayout.stlay but everytime I open studio I get the layout that ships with studio! I have checked folder permissions and all is ok :?:

I have installed Maxwell Studio v5.0.1.16 still no change
Last edited by Tea_Bag on Tue Nov 19, 2019 12:08 am, edited 2 times in total.
User avatar
By Mark Bell
I've also created a custom layout and it works okay when opening Studio. Maybe cut and paste all the layout files to a temp folder and just leave your custom layout in the folder to see if that works?
User avatar
By Tea_Bag
Hi Mark,

Thanks for the suggestion. I tried this and all it is doing is creating a last state layout file :(
Also each time I open Studio I get the prompt about checking out the new demo scenes and everytime I tick the box do not show this message again BUT exiting studio and going back in I get the prompt again so it is not saving anything I set.
User avatar
By Brany

you have found a bug here. Studio is not loading the default layout file properly (now its name must be defaultlayout_v5.stlay, by the way). This will be fixed in the next patch :wink:

We need to review this, because the layouts in that "layout" folder are not needed anymore, we have them embedded in Studio. Maybe the best approach is to move the "layouts" folder to the "Maxwell" user folder ("C:\Users\Abraham\Documents\Maxwell\" in my case).

Can you check if you have a "lock" file, or something like that near the "studioprefs_v5.ini" file? If is it the case, your preferences are not being saved (remove that "lock" file).
Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

hardware question :)

1) give us a budget limit 2) write down what hard[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]