Page 1 of 1


Posted: Fri May 01, 2020 11:44 pm
by Mike Amos 20200501214323
OK, when I give a colour/group a property of an hdri, it scales so there are multiple images on the group when I render. Not sure why. Any tips?


Posted: Thu May 28, 2020 11:26 am
by Forum Moderator
Hello Mike,

I'm not sure what you are doing with the HDRI. Could you, please, describe the situation with more detail? A screenshot would help to understand the issue.



Posted: Fri Jun 05, 2020 11:16 am
by Mike Amos 20200605091500

I placed a rectangular face outside a window with a flat colour and assigned it a hdri in the emitter range.


Posted: Wed Jun 10, 2020 11:22 am
by Forum Moderator
Hi Mike,

That has to do with the default mapping of that object.
If you are trying to map the image 1:1 on the plane without any tiling and fitting exactly to the plane, I'd suggest using the HDRI Light from the toolbar:

SU HDRI Light .png

In this case, it will fit exactly to the plane (Option A in the image below).
On the other hand, if you want to edit the mapping, you will have to save a copy of the hdri image in a format that SketchUp can read (like jpg or png); this way, you can apply it to the SketchUp material so you can see it in the viewport (Option B in the image below), as SketchUp cannot view HDRI images in the viewport; then right-click on the plane, locate Texture entry > Position

SU HDRI Light mapping options .png

You will get to the texture positioning tool from SketchUp:

SketchUp texture positioning.png