Everything related to the integration for Rhinoceros.
By joris.b
#398062
I'm working on a large model with a lot of blocks, when rendering without the export setting 'instances' enabled Maxwells voxelization time is pretty fast, but when I enable 'instances' the voxelization gets extremely slow also the render seems slower (lower benchmark). The problem is that I need instances enabled to use .MXS references for some parts. Any ideas?

Joris

Hello! We have just released a new version of the[…]

Let's talk about Maxwell 5.2

I have to say, as I've mentioned before, getting 1[…]

New podcast - CG Talks

Hi guys! We've just finished the first season of […]

Thanks, Luis, appreciated. It looks like industria[…]