Everything related to the integration for Modo.
User avatar
By b-kandor
#396859
Hi Marton,

I upgraded all my nodes with 4.2.0.3. But I can't find an updated modo plugin that will load in modo with this newer version of maxwell.

The version available wants 4.1.1.1 I think. Is there a workaround for this?

Thanks!
User avatar
By Forum Moderator
#396864
Hello,

I'm afraid that due to a lack of sales, we sadly decided to discontinue the plugin for Modo. :( The last version of Maxwell that has a plugin for Modo is 4.1.1.1.

We've been thinking of a way to compensate the users of the plugin so you can keep using Maxwell. You will be contacted soon by the sales department regarding this.

I'm sorry.

Fernando
By photomg1
#396892
Wow .....cant tell you how sad that is for me to hear .Honestly though I fully lay the blame at however decided to price v4 upgrade costs (why was upgrading nodes cheaper for a new user to buy than me upgrading mine?) coupled with the launching it in a not fit for purpose state bearing in mind it was all about gpu rendering yet didn't support additive materials. Talk about a suicidal approach to a product. Next limit really made it impossible for anyone to defend or recommend v4 as a product. Personally I would have upgraded to help fund further development if it wasnt such an obvious cash grab on v4 launch.Price increase coupled with removal of free multi app plugins and limited gpu engine.

Still incredibly fond of maxwell as a cpu render engine , but guess it really is time/best to put it behind me with modo and forget I was hoping to upgrade to v4 when it was finally worth it.

IMHO someone badly screwed up at next limit and your lack of sales in this instance is your reward.
User avatar
By Tea_Bag
#396914
Well.........this is very sad news, in fact, I am really gutted! It seems I might have to go down the route of MODO | Vray as it will be much cheaper to invest in Vray instead of buying another 3D Package so I can have an integrated solution with Maxwell Render.
User avatar
By b-kandor
#396925
It's even worse for me!! My company uses only 2 modellers - solidworks and modo, both of which no longer have plugins :(

At the moment I'm trying to export obj or fbx to maxwell so I can at least do some uv mapping in modo, but it's all cumbersome as I need to bring in the maxwell texture to get the mapping correct.
By Marton Day8
#396935
Hello b-kandor,

The current plugins should still work (with Maxwell 4.2.0.1). So the old workflow should be still valid. Or? (Maybe your situation is different)

Márton

Ok, it sounds like a bug to me, I will check it. […]

C4DR20 Plugin

Hello, Sorry I not really understand your questio[…]

Rhinoceros 6 support

Considering other topics, I assume that NL will re[…]

I can't really add much from a solution standpoint[…]