Everything related to the integration for Maya.
#395972
I am using Maya 2018.1 and every time I select an object to apply a maxwell material I get the below error in the script editor, but the material is assigned. Is this related to Maya or the Maxwell plugin. Any clue?

// Created shader maxwellLayeredMaterial and assigned to the selected objects. //
// Error: Failed to create evaluator for "drawdb/shader/surface/maxwellLayeredMaterial" classification because the current drawing API isn't supported. //

Thanks,
Abed
#395976
T0M0 wrote:
Thu Nov 16, 2017 11:04 pm
Probably related to this:
Known issues:

In Maya 2018 the Legacy Viewport Renderer, upon Maxwell relied on to display textures in the viewport, was deprecated. Thus, until we create a new shader for Viewport 2.0, the textures can only be previewed using Fire.
http://support.nextlimit.com/display/ma ... on+History
Thanks for the info TOMO!
Abed

So, after something like three weeks of evaluation[…]

Fully working plugin for C4D

When you will be working on it please try to keep […]

Let's talk about Maxwell 5.2

Is there any update regarding CPU engine ? Som[…]

Hello, I agree with Jasper ... I still have this […]