Everything related to the integration for Archicad.
User avatar
By Rafal SLEK
#394565
Marton Day8 wrote:
Sat Jun 10, 2017 1:35 pm
:)

It should be much faster under AC 3D Window, and more responsible in general.
Great!
By Romans
#394566
Márton,

Thanks for the updated installer. It's working now like expected.
Much needed here too...
(Please make an official announcement for the ARCHICAD-crowd. Thanks.)

Roman
User avatar
By Rafal SLEK
#394611
After few tests it seems that emitters don't work in v21, same test in AC20 - light is working.
By Marton Day8
#394619
Could you send me a sample scene?

(And describe the problem in more details.)

Thanks,
Márton
User avatar
By Rafal SLEK
#394699
Marton Day8 wrote:
Wed Jun 14, 2017 3:54 pm
Could you send me a sample scene?

(And describe the problem in more details.)

Thanks,
Márton
In v.20 everything seems to work without problems. Same file opened in AC21 cause ARCHICAD crash. New file - sample scene (one slab, one slab with surface as emitter, one lamp object) with light sources is totally black.

AC20:
2017-06-22_09-38-41.png
2017-06-22_10-07-42.png
AC21
2017-06-22_10-28-41.png
You do not have the required permissions to view the files attached to this post.
User avatar
By Rafal SLEK
#394700
Scenes:
You do not have the required permissions to view the files attached to this post.
By Marton Day8
#394711
Hello Rafal,

AC20 file under AC21: When does the crash happens? When you open the file? or when you start FIRE?

AC21 file:
The emitter material "Neon" gets its color from the ARCHICAD material emitter color and it is Black - so it is normal it doesn't emit light.
And I don't see other light sources in the scene. (probably because those objects were not embedded)

Márton
By architecturegeek
#394714
Another thing to add on the AC21 plugin it looks like the 'Diffuse' setting doesn't work?
I thought this was simply a preview refresh issue but our renderings with diffuse surfaces are coming out super reflective.
Screen Shot 2017-06-26 at 11.38.30 AM.png
You do not have the required permissions to view the files attached to this post.
By Marton Day8
#394715
Hello Rafal,

Yes, Maxwell changed the default roughness value from 100 to 0, and I haven't realized it until last week. That is why the Diffuse type wrong, is was built with the default value. I have fixed it, and I think I have fixed the reason of the crash too.

But your light issue is still unclear for me. I can place a lamp and it works fine. The emitter material also works fine here (or it seems).

Márton
User avatar
By Rafal SLEK
#394753
No luck with installation:
You do not have the required permissions to view the files attached to this post.
By Marton Day8
#394756
Is it the latest plugin? It seems it is not. What is the file name of the installer?

Márton
User avatar
By Rafal SLEK
#394764
Download was from nextlimit portal:
You do not have the required permissions to view the files attached to this post.
By Marton Day8
#394766
I have tested it here, and the latest file downloaded from the portal.
But yours is not the latest

When you click on the download button, this file should come up
maxwell_ARCHICAD_v4.1.2_OSX.pkg

Could you check it again?


Anyway I have found a problem with the AC21 yesterday build so you can find here the very latest:
https://www.dropbox.com/s/khr5sds7lo1x6 ... X.pkg?dl=0


Márton
User avatar
By Rafal SLEK
#394784
Marton Day8 wrote:
Fri Jun 30, 2017 2:10 pm

Could you check it again?


Anyway I have found a problem with the AC21 yesterday build so you can find here the very latest:
https://www.dropbox.com/s/khr5sds7lo1x6 ... X.pkg?dl=0


Márton
Downloaded from dropbox and everything works OK!
You do not have the required permissions to view the files attached to this post.

So I've jumped into Maxwell again after a few year[…]

hardware question :)

looking to buy a new work station. in the past I w[…]

Let's talk about Maxwell 5.2

I stick to Maxwell for now only because the easy t[…]

Maxwell for Rhino on Max missing Toolbar

Hi there, I am new to Maxwell for Mac (Rhino) and[…]