Everything related to the integration for Archicad.
By Paul Thynell
#399163
Hi!

I'm trying to render with Maxwell through the Archicad integration but with a fresh install the "override materials" setting in the Photorendering Settings in Archicad is greyed out (see screenshot). Everything else from previewing to rendering seem to work fine.

Any tips for solving this? Conflicting settings in programs, etc.? This option used to work fine even on the same computer before fresh install of Maxwell.

(originally accidentally posted in the Maxwell 5 forum instead the legacy. Now here in the proper place)

Image
Studio import AutoCAD's dxf file

I see, thank you for reply.

getPath() doesn't work on pymaxwell5

I see, I only read the Python part, never think ab[…]

Remove material from the scene

oh...ok...Thank you for answer!

Unable to resume rendering.

Hello, Since this morning it is impossible for me […]