Everything related to Studio.
#396358
Hi,

We've just bought a licence for Maxwell Render. After a few years of not using it, I was surprised by great new functions like the grass simulator and the noise reduction functionality.
Unfortunately some functions I used very often in the past, doesn't seem to work:
!-After I imported a 3D model in Maxwell Studio and want to place instances of trees (something regular in my projects), this doesn't work. Strange is, that when I start a new scene, instances are working.
-In the past I used the instances point view (makes little point clouds of the instances) mode to keep navigating in the model smooth. I can't find a way to do this.
-In my memories, there was an instances option in the menu bar. In this version I can't find it.

This question / peculiarity that might belong to an other sub-forum:

Maxwell Render:
-It happens that after a few hours of rendering, Maxwell crashes. In the past this wasn't a problem because of the resume functionality. Now when I try to use this, the Maxwell Render screen stays empty and nothing happens. This is really frustrating...

Am I doing something wrong or are this bugs?

Maxwell Studio 4.1.1.1
Maxwell Render 4.1.1.1 x64
Win 64

Regards Louis
Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

hardware question :)

1) give us a budget limit 2) write down what hard[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]