Everything related to Maxwell Render and general stuff that doesn't fit in other categories.
User avatar
By Mihai
#395428
I'd like to change especially MXM to open with Maxwell3 and not 4 but I can't figure it out. If going through "Set default programs" - this lists all installed programs, but neither Maxwell 3 or 4? If I choose "Make a file type open with a specific program", I can choose MXM and then browse to MXED in the Maxwell 3 folder and select it, but this doesn't change anything. Double clicking an MXM still launches the V4 MXED.

The only way I've found is to rename the mxed in the V4 folder to "mxedv4" or I guess anything other than mxed, and then reassociate the V3 mxed with mxm files...

The end.
#395436
Hi Mihai and Curt,

Here it works ok. I do it just by right clicking on an mxm file and selecting "Open with" > if you don't find it there, select "Choose another app". This opens a window with some apps, check the check box that says "Always use this app to open .mxm files". If you still cannot find V3 mxed there, at the bottom of the list click on "more apps" if you still cannot find it there, browse to the bottom of the list again and click on "Look for another app on this PC". This will let you browse for mxed.exe in V3 folder.

I hope this helps.

Best regards,
Fernando
User avatar
By Mihai
#395448
Fernando, I did that, several times. But when double clicking an mxm, it still opened with the V4 mxed. Maybe because they're share the same name so Windows doesn't pick up the change. But it's ok, renaming the V4 mxed and then doing again the file association works.
Maxwell 5 on Rhino 6 on MAC Crash

Hello Robert, Which MacOS are you running? Catali[…]

Hello dear customers, We have just published a ne[…]

Yes, as that setting is stored in the Document Pro[…]

Maxwell 5 Demo is not working.

Sent you a link in a private message. Cheers! Fer[…]