Everything related to Maxwell Render and general stuff that doesn't fit in other categories.
By desclarke
#393538
Sorry, this is a really basic question.

I'm using v3 on an iMac and recently purchased v4. I haven't installed v4 yet as I'm concerned that there'll be a conflict on licences?
The v3 license is a floating one and the v4 license is single node.

Thanks,


Des
User avatar
By Scop-Amac
#393539
It work for me, V3 floating and V4 Node locked on same computer (on OS X)

But I hat trouble with the V4 node license in other computer ( the floating V3 working fine in other computer)

Update : I find the way so I've V3 floating license working well with the V4 node license
Last edited by Scop-Amac on Mon Dec 05, 2016 6:18 pm, edited 1 time in total.
MaxRen 5 Not Working.

I am having the same issues with Next Limit right […]

I currently use Rhino 5 and Maxwell 4 for mac at w[…]

I cannot find anything about this issue online and[…]

Before I decide to completely switch over to Rende[…]