Everything related to Maxwell Render and general stuff that doesn't fit in other categories.
By cosoli
#392752
1. I just tried V4 for Revit used the project I worked, and my pc always crashed when I used fire or render.

Image

2. I turned to try a sample of revit 2017 which made by Autodesk , but it also showed some errors.


Image

I just found that when Maxwell can't find the IES, it would showed this ERROR and can't use render or fire. :roll:
Last edited by cosoli on Tue Oct 18, 2016 7:48 pm, edited 1 time in total.
By Marton Day8
#392762
The IES file error is because Revit API passes an ies file during the export which doesn't exist (at least on my computer). For the next version I have changed this behavior, the plugin won't export the ies file if it can't find it.

Does it crash with GPU and CPU FIRE too?

In case it is only GPU than I believe it is some kind of memory problem.
In case it crashes with the CPU FIRE, it would be a great help if you could send me the scene.

Márton
By cosoli
#392771
1.Yes, it crashed with GPU Fire.

2.Even I tried CPU , it still showed these errors:

TO render:

Image

Fire:

I7 6700 + GTX960 2GB

Image
Last edited by cosoli on Wed Oct 19, 2016 3:14 pm, edited 1 time in total.
By Marton Day8
#393078
Please check these issues with the next build (hopefully soon)

Should be fixed.

Some materials in the scene are a little bit off (Revit API can not read them), but otherwise it should work.

Márton
By cosoli
#393156
Thanks Marton

Now I can see all elements in the scene. (It can quickly open render window, but it took so long to open Fire window........about 7mins ??? :shock:..... FIRE is totally useless for now )

But would you fix material problem in the future? (how long?)

(For me it's just like a beta, your team should done this before you released.)

Be a customer, I would like to use it, not to debug it. (by the way, even now I still cant get my free upgrade........... :? )
By Marton Day8
#393159
7mins to open FIRE???? that sound very long.....

How does it happening?

This should work like this:
1) Plugin reads the scene from Revit
2) FIRE window opens
3) You see the FIRE progress indicator gradually increases (red-orange progress bar at the bottom of FIRE window).
4) FIRE starts.

Here the whole process takes about 1min (but I don't have your linked sub-scenes)

Which step takes so long time to finish on your computer?


About materials:
Are you referring to plugin material handling, or Maxwell material GPU limitations?

Márton
By cosoli
#393162
1. It can open FIRE window quickly, but it stuck in this step "the FIRE progress indicator gradually increases (red-orange progress bar at the bottom of FIRE window)."

(It can also open in Maxwell Render and render quickly, just something wrong in FIRE............. :( )

2. Maxwell material GPU limitations

3.I saw my free upgrade was available before( when I was not sure to upgrade to V4 or not), but now, it is missing.......

4. I will re-link the file later
By Marton Day8
#393175
1. FIRE start process is really slow I can confirm - under studio is starts in a few sec... I will check what is wrong with that.
2. I am not the one how works with it, but I know it goes with high priority to solve.
3. Have you tried to contact next limit through the customer portal? (in case no, please do it.)

Márton
MaxRen 5 Not Working.

I purchased Maxwell Render 5 for Rhino 6 2 weeks a[…]

Hello Sean I agree with Fernando. We've been us[…]

Maxwell for Maya on OSX

I keep getting promotional emails with special pri[…]

is Maxwell Render abandoned?

Hi Nasok! I'll give it a go, where do you put the[…]