All posts related to V3
By numerobis
i opened my Maxwell v.3.2 today for the first time after some months and it asked for a license. Why?!? It has been running on the same license for years now. I had changed my network card a few months back, so maybe this deactivated the license?
I tried to reactivate it using my login data and license activation key, but it didn't work! ("The license cannot be validated.") What can i do? I never experienced this before, the activation always worked without a problem. I really need it as as soon as possible, because i have a deadline early next week!

edit: i've opened a support case. Case number #00052306
Thanks. I know the support pages. There's also one for v3 ... stallation
It has been working for more than 5 years on this system, i never had to touch the license.
Do i have to reactivate the license when i change my network card?
The license file is still stored in "C:\ProgramData\Next Limit\Maxwell\licenses". Should i delete it before i try to reactivate it? Like i said, when i try to activate, i get the message "The license cannot be validated."
I noticed that the "rlm.exe" is listed twice in the task manager. Is this normal or could this be a problem?
I've now switched back to my old network card and the license is working again. So for the moment it seems to be ok. But for the future, when the project is finished i still need a solution for this problem, to be able to activate Maxwell on new hardware (10 Gbit network card in this case). So the support case is still open.
Actually it's not a problem --it's by design for many software licenses.

Since the license ties itself to a computer's MAC address changing either your computer or the computer's motherboard or the network card will result in a new MAC address. (That's why returning to the old network card started the license working again.)

Simply put in a Support ticket --which you've done -- asking to change your MAC address/Host ID (it's that string of numbers next to your license in the Portal). Of course, you'll need to have your new MAC address available to give to Support once you've installed the new network card. (An internet search will help with finding where to look for that info.)

Hopefully you're up and running again in no time. :)
Hi numerobis,

if I remember correctly, You can generate and activate Your license twice. even if You have node locked license. So NL should solve Your case soon.
I also have V3 floating license with 10 nodes, so If You have some serious problem, and if Your project is not confidential maybe I can help You somehow.
My old laptop also went wrong, but I didn't try to install Maxwell on another one yet. I have also find one link with solution, that You should try, if You are on Windows: ... ss-cloning

(Hope I will find my old MAC address somewhere on my old HDD...)

No. of GPU cards and speed

It’s very software based. Other engine tend[…]

thought I was answering you on my latest post, but[…]

Hi friends, When I buy Maxwell 5 studio, can I tha[…]

Maxwell | Bundle

Hi, I noticed an email today that offers customer[…]