All posts related to V3
User avatar
By bruno.sdi
#387800
Hi There!
I'm having big trouble to set a blowup region render... Basically I have to render a massive image for an outdoor and I wanted to do that in 4 different renders and then put them together in Photoshop. As for the setup it all went smooth but when I did a test the lighting is not correct... it seems maxwell crops the area fine but then ignores the rest of the geometry so the result is a bright area in the centre. You can see the comparison on the image bellow. The image on the right already has some levels ajusted but you can see the light is uniform...

Image

The lighting is Physical sky and nothing else.
No sure if this is a bug or I'm doing something wrong.
I'm in a deadline so any tips would be great.
User avatar
By Mihnea Balta
#387819
Simulens could be a cause for it, since I think it's applied as a postprocess to the image without knowledge of blowup and stuff like that. Do you have any simulens effects enabled?

Anyway, this sounds like an engine issue, so I'll move the thread to the main forum where the engine people can see it.
User avatar
By bruno.sdi
#387854
Hi there Minhea,
Your a Genius!!! I did find out last night around 3am, but it took me checking every single setting...
I have devignetting by default so it never came to my head that would be the cause. Makes sense as it it an effect that is applied on the post process, although it would be great if it could take this cases in consideration as it's useless for blowup renders. Probably it's not even possible to implement that, just wondering...

Thanks anyway for your reply!
All the 4 renders done and all good now :wink:

Cheers!
Bubbles in glass

Use nd = 1.001 for bubbles material

Clipping Plane Integration

Dear Maxwell Developers (aka Fernando), I have be[…]

Hello Márton, i only checked my forum acco[…]

I am still here, also way back from the old "[…]