By stanfordr
#389251
I am using the Revit light fixtures in Maxwell Studio. I want to see the source of my lights but I can't get the light source to appear. I unchecked hide from camera. I change the emitter from spot to area. What am I missing?
By stanfordr
#389295
Spot emitters according to http://support.nextlimit.com/display/mx ... t+emitters, "Maxwell automatically hides the object to camera so it remains invisible during the render".

Unchecking the box "Hide from camera" seems to have no affect on spot emitters, although if the emitter is bright enough the reflection from the light fixtures housing will give the appearance of viewing the light source.

I discovered two options for viewing the light source (Revit imports):

Reverse the normals and make an area light

or

dial the output to something ridiculous (99999999999999999 lumens) and it will appear but only as a reflection.

I haven't tested Maxwell native emitters but the Revit emitters don't seem to emit much light.

I'm having a difficult time rendering a dusk night scene with glowing building in the background.

Using multi-light I dial my lights emitters to max and turn off all my environment lighting and adjust my exposure to get the lighting. The problem is I want to add a small bit of sky lighting to the scene but even at the smallest amount ... 0.1... it is too bright and looks like a day scene.

So to fix this I dial the sky environment intensity down... 0.001.

It seems that my building should look its on fire with these settings but instead its dim. Do have I have to play all these games to get emitters to appear or I am missing something?

https://www.dropbox.com/s/6jgrb2snb4bvi ... posure.JPG
hardware question :)

I'm trying to keep the budget under 2500 euros. I'[…]

Great, that is good news. Currently I cannot figu[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]