By azzouz
#381859
hey guys iam azzouz and i am an architecture student so i bought maxwell to get the best rendering quality i know long way to pass and i am using revit but the proplem is some times when i export my project from revit to maxwell as ( mxs ) the file is created but when i open it on my maxwell studio i cannot see the object is there any setting to show it or the problem from the revit >? help plz
By raduc
#381871
Hi azzouz,

We have had a similar issue that we solved in an early build for Revit, can you download the latest plugin from http://www.maxwellrender.com/betas/plugin/17 and tell me if you still get an error ?
If you do, can you also tell us what version of Revit are you using and send us the scene that you're having trouble with ?

Regards,
Radu
Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

hardware question :)

1) give us a budget limit 2) write down what hard[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]