By grds_greg
#381564
There seems to be an issue with applying materials using the "Load Material from Web" option. My log always shows that the material cannot be found. Inside of Maxwell Render, the error message indicates that program is looking for the material in another location other than where it was downloaded; it seems to be pointing to the path where the material was saved on the original creators computer.
ERROR: - File "\\HORIZON-LP88WIQ\Maxwell 2\materials database\mxm files\Jason Made\SheerCurtain\textures\weave_normals.png" has not been found. Render cannot continue.

How do you override that path?

Thanks in advance for your help.

Revit 2015
Maxwell Plug-in version 3.0.13
By raduc
#381572
Hi grds_greg

Indeed this happens sometimes with downloaded materials, to override that path you can press the edit material button (the one with a small crayon on it) in the Materials window and set the path of the image that can't be found.
Alternatively, if you know the file was downloaded but somehow Maxwell can't find it, you can go to Render Parameters->Search Paths (it's the last tab) and add the folder where the image was downloaded to the search paths, so Maxwell can find it.

Regards,
Radu

Great, that is good news. Currently I cannot figu[…]

hardware question :)

I can easily create an usable render in 15/20 mi[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]