By Maverick
#390169
Just downloaded SU2016 64Bit build 19912
Installed and ran it, works fine.

Downloaded Maxwell for Sketchup 3.2.5
Ran as admin, it completes without errors

Ran SU2016, no plugin menu, no reference to Maxwell that I can find anywhere.

Where do I go from there?
By JDHill
#390172
That is strange; there should be a Maxwell for SketchUp entry in Preferences > Extensions, and when it is enabled, there should be a Maxwell item in main menu > Extensions, and also in View > Toolbars. What (files & folders) do you see if you open Explorer, and in the address bar, type:
  • %programdata%\SketchUp\SketchUp 2016\SketchUp\Plugins
By JDHill
#390175
No, that is never necessary. However, I am able to reproduce the described behavior if I change Preferences > Extensions Policy to Identified Extensions Only. So far, it is necessary to set this to Approve Unidentified Extensions, or Unrestricted.
By JDHill
#390177
Hmm, so far, that is the only way I'm able to reproduce this. I'll try some other things, and let you know if I find anything. In the meantime, the only things I can recommend are uninstalling the plugin, turning off any anti-virus/malware software, which could interfere with the download or installation, downloading fresh and installing, and seeing if it helps.
By Maverick
#390178
Just tried that, no luck.

I also tried to set Extension policy to "Approve" and it list maxwell as loaded, but again "maxwell", not the proper "Maxwell for Windows".
By JDHill
#390179
That is actually expected, because until the plugin is loaded, SketchUp does not know it is named Maxwell for SketchUp -- it only knows there is a maxwell.rb file in the plugins directory, which might be a plugin.
By JDHill
#390181
I've not yet been able to reproduce this, so please email me at jeremy at nextlimit dot com, and we can continue easier that way.
hardware question :)

I'm trying to keep the budget under 2500 euros. I'[…]

Great, that is good news. Currently I cannot figu[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]