By SUMaxwell
#384775
I hope I am posting in the right place. I am running Windows 7. I have been using SU8 with the standalone Maxwell For Sketchup v2.7.22 successfully with my model. I just started working with SU2015 and when I edit the model with SU2015 everything seems fine. However, when I render a photo using an unlicensed beta Maxwell plugin V3.0.995 dated Dec 18, 2014, there are several entities that are missing from the rendering. In one place when I explode the group the entities are in they do appear in the rendering. There is a second group where the same thing happens but I have not tried explode in that case yet. I don't know how many places in my model this is happening but I did see these two.

Is this something that tech support can help me with? I have been trying to figure out what is unique to the geometry that does not render but I have not been able to find out.

Kevin
By JDHill
#384776
Yes, this is the right place, but I'm afraid I won't be able to help much without seeing this model, so if you could please upload it to dropbox/onedrive/etc, or (if it is not too large) send a zipped copy to jeremy at nextlimit dotcom, I'll take a look and see what's going on.
By SUMaxwell
#384777
Thanks for the fast response! I appreciate the help.

I just tried the rendering under SU2015 again and see that there is even more geometry that is not being rendered by Maxwell. I can see four separate locations where geometry is missing.

I have compressed the model using ZIP and the size is 12.4M so I'll try to send it via email. If that doesn't work I figure out where/how to upload it.

Kevin
By SUMaxwell
#384778
I sent an email to the address you supplied with the dropbox link. I hope it went through because a second email I sent bounced back as spam.

I discovered additional info about the problem and now I think it is related to the complexity of the model. If I reduce the complexity by turning off layers in other parts of the model, the geometry that previously was not showing in the rendering does get rendered correctly. If I turn the layers back on, the geometry does not get rendered. The layers I turn off have nothing to do with the geometry that is not getting rendered. Almost seems like the new version of Maxwell is hitting a resource limit that was not present in the old version.

Kevin
By JDHill
#384779
I have received the file, and am checking on it. I haven't yet observed the problem though, so might suggest checking again there, but with any other 3rd-party plugins deactivated or temporarily uninstalled. Also please let me know precisely which version of SketchUp (i.e. the full version shown in SketchUp's About dialog) you are using.
By SUMaxwell
#384780
Sketchup Version 15.2.685 64 bit.
Licensed to: SketchUp Make 2015 User, Pro Trial
Expires: February 02, 2015

I did purchase SU2015 two weeks ago but not activated the license yet.

The only extension installed is the beta version of Maxwell plugin. I installed the trial pro version SU2015, then Maxwell and that's it.

I just realized I have several other unrelated programs running in the background (email, a couple of browsers) that are using ram resources. The machine I am running on has 12GB of physical ram.

Kevin
By JDHill
#384782
Thanks, I have observed it now, and the best I can tell you is that it appears to be related an issue exclusive to the FIRE engine, which is the only one available in the free plugin. It also looks like it will be difficult to chase down, as it is only happening when rendering in the plugin, and not e.g. in FIRE in Studio.

Be assured that it has nothing to do with your model, except to the extent that by chance, certain geometry it contains ends up triggering the issue. It also has nothing to do with memory, as this model requires little (less than 800MB here, while rendering in SU). As far as workarounds go, all I have at the moment is to use the Production engine, which works differently internally in some respects, and is not manifesting this problem.
hardware question :)

I can easily create an usable render in 15/20 mi[…]

Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]