By DGA5900
#367805
Hi, I'm new to maxwell and have tried rendering a scene with light emitters and so far they work, however, if I use IES lights I can see the sphere glowing but there is no light touching any surfaces. I have tried a few from different ways no luck. Could I be missing something or is there any reasons why they wouldn't work? Any help is deeply appreciated. Thanks.
By DGA5900
#368151
Hello Jeremy, so sorry I didn't see this reply before. I appreciate your response. I am emailing you the SKP file with the situation described previously. Also please see the link below which is a rendered image of the model. Thanks for your help!

https://www.dropbox.com/s/eux6hrfnfrq1s ... png?v=0mcn

Adrian
Windows 7 Pro, Core i7 @ 2.80GHz, 8GB DDR3 RAM, NVIDIA GeForce GTX 550 Ti
By JDHill
#368155
Thanks for sending the file -- I will follow up in more detail via email, but basically, the power of your IES emitters (32W CFLs) is far too low for them to have much contribution, at the camera exposure suitable to the rest of the lighting in the scene (HDRI + several 120W @ 500 lm/W flourescents).
By DGA5900
#368156
Another thing I forgot to mention is that I used an HDRI background file. I don't know if that would also affect the lighting. Hope not.

Adrian
Windows 7 Pro, Core i7 @ 2.80GHz, 8GB DDR3 RAM, NVIDIA GeForce GTX 550 Ti
hardware question :)

1) Start considering the actual hardware shortage.[…]

New podcast - CG Talks

Hey guys! We have just finished the second season[…]

So I've jumped into Maxwell again after a few year[…]

Let's talk about Maxwell 5.2

I stick to Maxwell for now only because the easy t[…]