By jfrancis
#389887
When I download and try to install 3.1.99.11
I am not offered CC 2015 as one of my various options, although it is the AE version I have.

How should I proceed?
User avatar
By Brany
#389895
There is a 3.2.0.0 version of the plug-in available so the installer is able to detect AE CC 2015. Anyway, Adobe plug-ins (at least, Photoshop and After Effects plug-ins) are compatible between versions, so you can try to install the CC 20XX version browsing the path where your AE CC 2015 is installed.
Maxwell and Blender

Blender 2.9 is out - has there been any further pr[…]

I think that most features that are needed on a re[…]

Maxwell keeps returning an error when I try to ren[…]

Hello good day! I wanted to know if you can help[…]