By florianpiento
#349381
hi,

when I load my mxi in Nuke it seems the alpha channel doesn't load properly. what Nuke recognize as alpha channel is empty and there is among all my other passes a channel called ALPHA (capital letter) containing my rendered alpha.

is there a way to make Nuke properly recognize that this ALPHA should be in the alpha making it possible to use the premultiply option and so on...

thanks
User avatar
By Brany
#349613
In nuke, the MXI's alpha channel is loaded in its own layer called "ALPHA" as you said. You can add it to the rgb render channel (or whatever) using a "shuffle" node:

Image
Let's talk about Maxwell 5.2

"the learning curve and complexity are throug[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]

hardware question :)

That’s a point to resolve fast. Other rend[…]

New podcast - CG Talks

Hey guys! We have just finished the second season[…]