User avatar
By jc4d
#336017
Hi,
I'm doing some batch render test and I noticed that the render time (my case Cinema4D) or in MWR Studio which is in minutes the Batch render convert it to hours.
Is this a normal behavior?

Cheers
JC

PS. Sorry for my english, today is not a good day to try to write in another language :lol:
User avatar
By tom
#336523
Is this option checked?

[x] Use Scene Settings
User avatar
By jc4d
#336613
Yes Tom, but no luck.
Is easy to reproduce.
- Open Studio and open Simball for example.
- Change the time to 2 or 1 minute or whatever.
- Open Render Node, Manager and Monitor. (all in the same computer)
- Add the job as a Batch following the wizard.
- Start render and you will see that the render time that you put in Studio is now translated as hours.

All this is in the same computer in order to make some batch renders through the weekend.

Cheers
JC
By itsallgoode9
#340815
tom wrote:Is this option checked?

[x] Use Scene Settings

This happens for me too. I'm using Studio and batch does the same thing as described. I have 60 minutes set in studio and when I use batch for rendering (even if I have the "Use Scene Settings" flagged) it interprets the number as hrs instead of minutes.
Sketchup 2019.2

Same issue here, immediate bugsplat on export of a[…]

Moving license to a new computer?

I have the same problem. I've never had trouble ac[…]

Diamond DA42

That fuselage looks nicely resolved, well done to […]

Plugin Request Thread

What with the huge increase in AI, making our dear[…]