By Frostyboy
#388477
Hi
Trying to get Modo 801 SP5 to export to Studio 2.7.20.0 Win64.

Export fails with the message - Can't find valid Maxwell license.
I have a valid license - Studio runs fine on it's own.

The Modo plugin I have installed is the latest beta 3.1991

Any suggestions how to get 801 exporting to Studio ?

Regards
By ferkaluk
#389797
Ive got the same and I havent Maxwell 3.0 when I've installed plugin 2.7 - modo 901 didnt saw this plugin , when I've installed 3.2 modo plugin version I have information bad license!? - so do I have to buy maxwell upgrade 3.0 to properly use modo 901 and maxwell?
hardware question :)

1) Start considering the actual hardware shortage.[…]

New podcast - CG Talks

Hey guys! We have just finished the second season[…]

So I've jumped into Maxwell again after a few year[…]

Let's talk about Maxwell 5.2

I stick to Maxwell for now only because the easy t[…]