#383758
Hi, when I try to send a scene to the studio, or to render it directly from modo here is what I have :


Maxwell plugin for Modo version 3.0200 (Compiled with modo SDK 801-71837) - log file (exported from modo 801) - Sat Nov 01 09:19:22 2014


*************************************************************************************************************
* [FILE/DIRECTORY] ******************************************************************************************
*************************************************************************************************************

Working Directory: I:\Maxwell_Export\Modo

Exported file name: I:\Maxwell_Export\Modo\Untitled.mxs


*************************************************************************************************************
* [LOG] *****************************************************************************************************
*************************************************************************************************************

[Error]: Can't write scene file: I:\Maxwell_Export\Modo\Untitled.mxs

*************************************************************************************************************
* [REPORT] **************************************************************************************************
*************************************************************************************************************

Errors: 1

Warnings: 0

Important Notes: 0


Exporter run time was 0.033 sec
This only happens when I am in emReader mode to render an export from Realflow.


Any idea why ?

Modo 801 Sp2 W7 64bits Plug in 3.02 emReader 1.22
#383762
Unfortunately I don't have emReader to test the problem.

This write problem happens only in case if at least one emReader procedural object is in the scene. Right?
You can try to open the Event Log window after export, maybe it gives more info (System menu > Advanced > Event Log).
What happens if you freeze the procedural geom?

Márton
Transparent Background

Hello Achim I don't use a mac, but I can tell you[…]

Thanks Luis, :D I thought I had installed a rece[…]

Maxwell Render V5 Series

The first problem I feel now, like in the past, c[…]

Hello all, For a while now, using the "Searc[…]