By Marton Day8
#386046
Proxy:

Do you use the old proxy or the new one (via Maxwell Referenced MXS library part)?

Does it crash for all kind of mxs files. Or only for a specific file?

Does it crash immediately?


Márton
By pricon
#386060
I tried with both the library part & using the palette

I tried several different objects, the result is the same, FIRE just does not work when there is an object, however it works when there is the regular Archicad geometry.

The MXS work when rendering in Maxwell Render, FIRE is the only issue that I can tell
By pricon
#386093
Image

As you can see, it all works fine when you render, however it just hangs and crashes when an MXS object is present and you want to use fire.
By Marton Day8
#386100
Thanks,

Maybe it is a bug in the core SDK which was fixed recently.

Unfortunately I have problem now with other parts, so I can not send a test version right now.

Márton
By Marton Day8
#386134
Please download the latest Early Build files (both plugin and Maxwell)

We have made some fixes on this area.

Does it solve the problem?
By pricon
#386222
Archicad just released the hotfix 5001 for Version 18, and now further to the problem in the post above nothing shows up in the FIRE window see the attached image. I have not downloaded the any of the early bird versions. This is simply showing that new hotfix made the last problem worse. I added a MXS reference two ways, using the object and the Pallette etc.....

Image
By pricon
#386304
Marton,


Will the early bird version affect other working versions of Archicad, and when will you officially post an official working release of the plugin ?
By Marton Day8
#386315
Maxwell version 3.1.1 is already official.

I don't upload unstable versions to the early build page, please download the latest plugin version and you can use it without worry. (In case you have any big issues with it - but I don't think so - you can still reinstall the old plugin.)

The problem what you see was not in the plugin but in the core SDK, and the latest plugin version uses the latest SDK. Actually I am waiting with the release only because of this Reference problem. I would like to be sure it really works now.

Márton
By sinatropus
#386473
Hi everyone,

Render region is rendering the full frame even when there is marquee present. Somebody else having this issue? I'm on Win 8.1.

Thanks
By Marton Day8
#386475
Hello,

What is your export mode?

Plugin Preferences > General > Export mode

If it is not "3D Window" please change it and try the export again.

Or maybe I have misunderstood your question? In that case please give me more detailed explanation.


Thanks,
Márton
By sinatropus
#386486
Hello,

Thank you for the reply. Yes the Export mode is "3D Window".

If I make a marquee in a 3D window and choose Render Marquee Region from bottom of the PhotoRendering Settings, shouldn't that translate into Maxwell Render render region, similarly to Internal and CineRender engine? Currently it is still rendering in Full mode. So I'm forced to use command line to render region.

Thanks again.

Okay, so Multilight is working only with CPU. FYI[…]

Thanks Fernando!

Attic

Hi, https://www.janwalter.org/assets/attic_maxwe[…]

HDRI

Hello Mike, I'm not sure what you are doing with […]