By pricon
#380803
Hi everyone,

I setup a scene in archicad and created all the paths to the directory folder the archicad file is in, I rendered it and the MXS and MXI etc all were written to this folder, so far all is good. I started a new job, and simply copied and pasted the old archicad file into a NEW folder and renamed it. I hit render for a test render and realised the paths had not changed in the render settings and the MXI and MXS were overwritten in the previous folder. I simply lost 25 hours because the plugin followed the embedded info and wrote files to the old location as opposed to files to the new folder with the same names. Can someone answer me this, if an archicad file is within a given folder can the MXS and MXI just write to this folder as a default or do I have to remember to manually change the paths prior to any render in a new archicad job saved as from an old archicad job.

If this this the case, can the plugin PLEASE be developed to write into the folder where the cad file is kept as a default. Having to remember to change paths in a new job will result in accidental loss of data and render time, very frustrated. !!!! :evil: BTW I use Version 2
By Marton Day8
#380809
Hello Pricon,

Sorry for your trouble but yes, the plugin uses the export name you have given to it, so you have to make sure it is a unique name. In version V3.x there is a warning dialog which asks you to confirm you want to overwrite the existing file.

I can add a check box to the render settings (for version V3) (if its state is ON the export name will be the same as the AC file name, if it is OFF you can give another name) - is it a good solution?

Márton
By pricon
#380824
Hi Marton,

The check box is a great idea, it will ensure that if always on then all files will be written out as the AC file name avoiding an accidental loss of MXS & MXI from previous job, thanks.

I look forward to these features in V3. :)

The manual is not explicitly clear, important for […]

Let's talk about Maxwell 5.2

This is really minor UI fix, but as we had a post […]

Hello, I agree with Jasper ... I still have this […]

Squared looking surfaces while rendering

That's the typical "shadow terminator problem[…]