User avatar
By Rafal SLEK
#368485
Yes. It is very important question.
User avatar
By Rafal SLEK
#368784
Wow :!: Awesome. :-)
User avatar
By Rafal SLEK
#368787
I see that some changes were made with mxs referenced files.
Recently I've noticed that mxs reference is not taken into account when animation is rendered. Only first frame works then. On next frames mxs are not visible.
I've check it now in 17 plugin and it doesn't work also (or I am doing something wrong).
By Marton Day8
#368795
Hello Rafal,

What you can do now:
open the plugin preferences window and on the "Export" tab search for "Use first frame as Reference MXS". Set it to OFF. The exported files will be bigger but it should work.

Márton
User avatar
By Rafal SLEK
#368796
Marton Day8 wrote:Hello Rafal,

What you can do now:
open the plugin preferences window and on the "Export" tab search for "Use first frame as Reference MXS". Set it to OFF. The exported files will be bigger but it should work.

Márton
Thx for this help.
User avatar
By Rafal SLEK
#368804
MacOs plugin version works quite good with Cutting planes. I've made some tests on my current work (rather small one).
I'll check this new feature on bigger project later.

Image
By kropop
#368816
... using cutting planes the fire doesn't start and i'm getting an error like: "the wall (number) is not an emitter but it has..."- the rest of the message is not displayed.

i'm using german version of archicad and OSX 10.7.
By Marton Day8
#368818
It seems you have models with mixed emitter and non-emitter materials. It is strange because it should be handled automatically.

Could you send me a simple sample scene?

Márton
By Marton Day8
#368838
Thanks for the file.

It seems many of your materials have not black emission color (AC material setting). In automatic material conversion mode if emission color is not black, the plugin add emitter component to the exported material. It is probably not your desire (and not a good solution from Maxwell viewpoint, it can slow down the computation), so you can simply set those emitter colors to full black and it will work fine. Or was it intentional?


Márton

CPU (no Nvidia GPU available). Another oddity, bu[…]

Let's talk about Maxwell 5.2

This is really minor UI fix, but as we had a post […]

Hello, I agree with Jasper ... I still have this […]

Squared looking surfaces while rendering

That's the typical "shadow terminator problem[…]