#364538
hi
I have 2 problem with the new plug-in 2.7.3 for the ArchiCAD 16 on the mac osx 10.8.2 :

1.
the grass not see in fire engine and maxwell render

2.
if launch the render after fire engine it not have problem, but if launch the render with "start render" in Maxwell's palette, the maxwell closes!
#364559
Hi Márton,
thanks for your answer.
Marton Day8 wrote: 1. Currently Maxwell Grass is not supported by the plugin in FIRE mode.
all right, but even with the engine maxwell?
I do not think.
Marton Day8 wrote: 2. That is strange. Do you have the latest Maxwell version (2.7.20)?
of course

what do you think can be?
I also contacted technical support.

bye
Alessandro
#364560
Hello,

1. Grass is not visible in FIRE (under ArchiCAD) because it caused system instability. Until it is not solved, I disabled it.

2. So you say FIRE runs fine, but Maxwell Render doesn't start? Is it only in case you have grass in the scene or it happens with very simple scenes too?

Márton
#364567
I've made some test with the maxwell grass : (ArchiCAD 16 on MacOS 10.6.8 Maxwell Render 2.7.20 ac2mxs 2.7.3)
- with mesh maxwell grass is ok in Maxwell Render
- with roof maxwell grass is ok in Maxwell Render
- with slab maxwell grass not function
- with morph as slab, maxwell grass not function
- with morph modify , maxwell grass is strange ....

Francesco

sorry for my bad english
opening V5 files in v6

just installed latest version for Rhino V6 when I[…]

Daydreamer

I love it!!

I hope someone can help me! This is almost certain[…]

Multiple HDRI's

I can almost feel your jubilation~! Yes, agree, it[…]