User avatar
By joaomourao
#358480
What about foam renders? I simply love the way they look and for conceptual images they are perfect...
So I would like to ask some control over the color of foam renders. Maybe we could change it before exporting it to mxs.
I know we can do this with a few steps in studio, but this way it would be even more versatile!
2.7 plugin is nice but I am sure it will be amazing when you realease the AC16 plugin.
Cheers!
By Marton Day8
#358514
Hello joaomourao,

It is easy to do foam-like renders from the new plugin, but you have to create or download a foam material first.

Ok, we don't have the automatic foam material now, but the new version is much more flexible, you can set any material as foam material.....

Go to "PhotoRendering Settings" > (Maxwell Render Engine") > "General Settings" > "Override Material"

Choose "Opaque only" from the popup, if you don't want to overwrite surfaces with glass like material (as it was with the old foam mode).


Hello architecturegeek,

I don't understand it. Does it happening while FIRE is on? So you start fire - everything is fine, but after that you change f-stop and it crops the image?


Márton
By architecturegeek
#358802
Hi Marton,

No the final render is cropping. It only started doing this when I changed the f-stop value.
The only way I am currently able to get my final rendering to match the same field of view as my ArchiCAD 3D window is by stretching the film width. "Fit Film" doesn't work for me.

Basically what I want is for the viewport to be what I export, instead the camera is zooming in or out based upon the f-stop value. Very weird.

Image
zoom problem
By Marton Day8
#358808
One more question about image size crop:

Do you start the render with the AC PhotoRender Projrection button or from the Maxwell palette? (In case your render with the PhotoRender Projection command, I think I have already fixed the bug.) Otherwise it would be huge help if you could send me a sample scene.

Márton
User avatar
By joaomourao
#358895
Marton Day8 wrote:Hello joaomourao,

It is easy to do foam-like renders from the new plugin, but you have to create or download a foam material first.

Ok, we don't have the automatic foam material now, but the new version is much more flexible, you can set any material as foam material.....

Go to "PhotoRendering Settings" > (Maxwell Render Engine") > "General Settings" > "Override Material"

Choose "Opaque only" from the popup, if you don't want to overwrite surfaces with glass like material (as it was with the old foam mode).

Márton
Ok Marton, thanks for the advice on the override material. Before I used to change the default material to a desired foam one... I was using a simple basic 242,242,242 an almost white material (mverta).
Do you have any advice on that override material? It should be fast and clean.
Cheers!
By Marton Day8
#358930
I would create something similar.

The foam of the old plugin was a simple white material with nd=3, roughness=95%.

I think 242 is too high for white, I would set it to 225,225,225.


Márton

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]

I hope someone can help me! This is almost certain[…]